Ask Your Question
0

Server version null, expected 8

asked 2018-03-20 12:09:09 +0200

geoff3 gravatar image

updated 2018-08-06 10:18:52 +0200

I have just installed pasteque server and pasteque desktop when i start the desktop I get a window which says; Danger: Incompatible version Server version null, expected 8 I have Ubuntu 17.10, Apache 2.4.27 and PHP 7.1.8 can anyone help

edit retag flag offensive close merge delete

2 answers

Sort by » oldest newest most voted
0

answered 2018-07-25 10:46:17 +0200

It's not about your system : all is good. It's an issue with the configuration. Have a look at your code, it may be in a 403 state

edit flag offensive delete link more
0

answered 2018-07-25 14:04:15 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

And then ? How to solve it ? Thanx

edit flag offensive delete link more

Comments

Then, have a look at your server logs. If you don't find by yourself the solution, then copy/paste them here

philippe gravatar imagephilippe ( 2018-07-27 10:44:54 +0200 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-03-20 12:09:09 +0200

Seen: 28 times

Last updated: Jul 25